summaryrefslogtreecommitdiffabout
path: root/pwmanager/Makefile.am
authorulf69 <ulf69>2004-09-15 17:54:00 (UTC)
committer ulf69 <ulf69>2004-09-15 17:54:00 (UTC)
commit216ee6e2471ed857f4983b41c85b8fd7196a7952 (patch) (unidiff)
tree9b583e3d5e6a330ec704707fb7f0d4ce7dbae6bb /pwmanager/Makefile.am
parentd3925ba5bd25224bc4a60d3d6a107c464994a1ea (diff)
downloadkdepimpi-216ee6e2471ed857f4983b41c85b8fd7196a7952.zip
kdepimpi-216ee6e2471ed857f4983b41c85b8fd7196a7952.tar.gz
kdepimpi-216ee6e2471ed857f4983b41c85b8fd7196a7952.tar.bz2
not needed
Diffstat (limited to 'pwmanager/Makefile.am') (more/less context) (show whitespace changes)
-rw-r--r--pwmanager/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/pwmanager/Makefile.am b/pwmanager/Makefile.am
deleted file mode 100644
index 91202d2..0000000
--- a/pwmanager/Makefile.am
+++ b/dev/null
@@ -1,26 +0,0 @@
1SUBDIRS = pwmanager
2
3AUTOMAKE_OPTIONS = dist-bzip2
4
5MAINTAINERCLEANFILES = subdirs configure.in acinclude.m4 configure.files
6
7EXTRA_DIST = rpm debian file-format keycard-format COPYING.LGPL CodingStyle
8
9# target to generate a .pot file manually (without scripty)
10messages_manually:
11 extractrc `find . -name "*.rc" -o -name "*.ui"` > rc.cpp
12 LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
13 if test -n "$$LIST"; then \
14 xgettext -ki18n -kI18N_NOOP -o ./pwmanager.pot $$LIST ; \
15 fi
16 rm -f rc.cpp
17
18# target for automatic .pot file merging by scripty.
19# disable this target to disable automatic merging.
20#messages: rc.cpp
21 #$(EXTRACTRC) `find . -name "*.rc" -o -name "*.ui"` > rc.cpp
22 #LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
23 #if test -n "$$LIST"; then \
24 # $(XGETTEXT) $$LIST -o $(podir)/pwmanager.pot; \
25 #fi
26 #rm -f rc.cpp